Delay Starting batch file after upgrade to CIS 10.0.2.6408.

Whenever I run a batch file or perl script from the command line there is a 5 second delay before it runs. This started after I upgraded to 10.0.2.6408. I have 3 Win 7 Pro systems. The two that I upgraded have the problem. The one that has not been updated doesn’t.
I uninstalled CIS on one of the failing systems. Problem fixed.

No issue here, are you sure you’re running from a command prompt and not just double-clicking on the .bat file? Problem is not ‘fixed’ just by uninstalling CIS, do you have other security software installed that can be causing conflicts? Please provide a diagnostic report and system information report from msinfo32.exe file > export.

No other security software. I uninstalled and ran “COMODO Removal Tool 2014 - Mods version.bat”, option#2. The reinstalled CIS from the standalone download. On both systems. There is now a slight delay(<1 sec) starting batch files as compared to without CIS. I ran the diagnostics. It found some unresolved errors. It generated a zip. File is attached.