Defs update fails - AGAIN - 150417 [FINALLY resolved 150422]

A/V defs updated last on 15 Apr 13 1655 EDT after no out-of-date notification by 15 Apr 11 since previous last successful update 15 Apr 6. Rebooting on 15 Apr 11 resulted in out-of-date notification that resulted in successful update after clicking ‘update now’ button. On 15 Apr 13 I received out-of-date notification that again updated successfully when clicking ‘update now’ button. Since then no out-of-date notification. After rebooting the status changed to out-of-date, however clicking the ‘update now’ button resulted in FAIL.

After mucking around with a few attempts at updates, i.e., blowing away Quarantine, /scanners/bases.cav, /scanners/bases.$$$ in safe-mode, running Dx, etc., I downloaded the full bases.cav, installed it in safe-mode and rebooted: installed A/V defs = 21667, as indicated in About.

Current /repair/bases.cav = 273,285KB last modified 15 Apr 11 & created 15 Apr 13

The current bases.cav file available for download - purported v21802 - is 272,059KB which is identical to v21667 contained in bases.cav.z downloaded 15 Apr 6. The currently avail bases.cav is from TWO WEEKS ago and is precisely what ‘About’ reflects.

I’ve observed the update process downloading segments v21668 through v21802, and then attempt to apply updates: sometimes it fails when applying v21733, sometimes not. In any case, I’m left with bases.$$$ of size 36,937KB.

I’ve tried to download the current bases.cav.z. It repeatedly fails at 172,700KB +/- 20KB

I don’t know what’s going on here but the updates are completely broken and this has become a bit more than mere annoying. NOBODY is going to tolerate repeatedly this sort of nonsense; eventually the price paid in aggravation will outweigh cost of a ‘free’ product.

[NOTE: edits applied to reflect current state of knowledge]

O.k., I’ve implemented the backup copy of A/V defs from last successful update 15 Apr 13, which would be the ‘active’ A/V definitions resultant the successful update performed 15 Apr 11.

NOW - after rebooting - CIS ‘About’ shows v21731 as currently active, and A/V defs status = out-of-date - results in FAIL after clicking on the ‘update now’ button.

Given that the currently implemented A/V defs is the backup made from the 15 Apr 13 successful manual in-app update, and that whatever incremental segments were available on 15 Apr 13 applied successfully to then current v21731 a/o 15 Apr 11, the only conclusion is that at least one incremental segment(s) since 15 Apr 13 has an issue.

Unfortunately I blew away the active version of bases.cav a/o today by overwriting it with the allegedly current version - which indisputably is NOT current - of bases.cav.


Failed download of bases.cav.z is due to out of space on destination.

I’m pulling it down again to known free-space head-room…


[NOTE: subsequent April 17, 2015, 09:22:43 PM post - now deleted - included below]

O.k., the current bases.cav.z contains bases.cav v21667. :frowning:

CIS servers - at present - need to up-provide v21802 A/V defs w/ some sort of bona fide and - furthermore - prevent this from happen.


Just pulled down the latest bases.cav - alleged v21806 a/o 17-Apr-2015 16:58:42 - and it has 272,079KB

:-TD :-TD


Just pulled down the latest bases.cav - alleged v21839 a/o 2015-Apr-20 11:00:09 - and it has 272,079KB; still the same defs file from 15 Apr 6, i.e., v21667

bases.cav.z contains the same file, i.e., v21667

I just downloaded bases.cav.z currently available for download: it contains v21667

I downloaded bases.cav currently available for download

Its purported to be Latest Database Version: i.e., v21850
Release Date (all times GMT): 21-Apr-2015 08:58:52

downloaded file size: 272,059KB which is STILL the same v21667 a/o 15 Apr 6


Whoo Hoo! Got a current bases.cav today. Downloaded bases.cav with 274,458KB and installed it in safe-mode. On reboot A/V defs version was v21853.

Out-of-date status was indicated and clicked Update-button. It spun its gears for a few minutes and presto Bingo! I’m current w/ v21856.