Definition Updates

Hi. No problem, just a question or two. :-\

Just started with CCE yesterday. Version 2.3.219500.176 seems very different to the help pages/download pdf (and not just graphically). Killswitch has different options too.

When I ran first full CCE scan and agreed restart, CCE didn’t relaunch on reboot per the help says. Had to re-open app manually. Scanned okay after that but no sign of checking for def updates. (It had just downloaded with the base.cav so maybe it didn’t need to update?) I’ve run it again today and it still doesn’t seem interested in looking for updates? There doesn’t seem to be an option to manually check for def updates either, just version updates, right?

On the other hand, during scan it wants loads of access to and similar. I can see this is Commodo domains, so is that how this version gets its definitions?

Sorry for being dim but, hey, the help don’t tell the truth! Cheers. :slight_smile:

Yes this version seems to have a bit of a ‘hidden’ update procedure, you can only see on the About what version is loaded.
The rest is behind the scene’s. If you have CIS installed you can ‘import’ that Database though to prevent downloading a large file again.
But want’s the use of CCE on a system protected by CIS ;D

Thanks for clarifying. Specially about the tweak on database :-TU