Defined Zones don't work correctly (CFP 3.0.16 x32) [Solved]

I have a P4 HT, My system internet browser is Firefox, OS: XP sp2 32bit
AV: None
Security Apps: Comodo Firewall Pro 3.0.16, Comodo Memory Guardian

I defined a “LAN” zone containing four entries:

  • Two IP masks needed for two NICs
  • single IP address
  • single IP address

I used the stealth wizard to trust the Lan zone.

I set svchost.exe to allow all IP traffic in the LAN zone using the same global network rules defined by V3 stealth wizard.

Using these settings My PC is unable to get an IP using the BOOTP protocol if the pc get a IP in the 169.254.x.x range.
I get many udp entries with source and dest

Another bug affects Localhost connections.
In order to reproduce this bug you need to enable alerts for loopback requests in Firewall settings.
My mail client is unable to connect to localhost (defined as in windows hosts file) using the Email client policy which includes “Allow Access to Loopback Zone” rule.


I had a similar strangeness on Win XP SP2 on a Dell Latitude D620. The previous version 3.0.15 updated correctly and rebooted. After restart, CPF told me some rules were converted and rebooted again. After this reboot, no network connection worked. The network was up but no traffic went out. Another reboot fixed the problem… let’s see what happens on the next reboot.

Other than that, all rules etc. were transferred correctly from 3.0.15 to 3.0.16.


This issue was caused by a limited policy imposed on Windows updater applications which contains svchost.exe

CFP works as expected