Defense + training mode [NBZ]

The bug/issue

  1. What you did: fresh install of cis put defense + into training mode and starting running all my programs. sandbox was disabled
  2. What actually happened or you actually saw:one of my programs got sandboxed. this also happens if the sandbox is enabled
  3. What you expected to happen or see: nothing to be sandboxed and all actions learned. like training mode is supposed to work
  4. How you tried to fix it & what happened: n/a
  5. If its an application compatibility problem have you tried the application fixes here?:n/a
  6. Details & exact version of any application (execpt CIS) involved with download link: revo uninstaller pro was sandboxed but it was a modified version but it still shouldnt have been sandboxed
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:fresh install of cis. put defense into training mode. disable sandbox and start running all applications
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:5.3
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):no
  5. Defense+, Sandbox, Firewall safe & AV security levels: D+=training mode , Sandbox= disabled or enabled, Firewall = safe mode, AV = on access
  6. OS version, service pack, number of bits, UAC setting, & account type: windows xp pro sp3 32 bit. admin
  7. Other security and utility software installed: none
  8. Virtual machine used (Please do NOT use Virtual box): n/a

EDIT: i can also confirm this same bug in windows 7 pro 32 bit. same configuration.

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis

i would also like to add that this happened again to me yesterday with a few legit applications that were not modified like auslogics disk defrag and quicksys reg defrag
really annoying bug

i also found this to happen when defense + is in clean pc mode. certain applications get sandboxed even if they are installed with no problems when defense + is in safe mode then its switched to clean pc mode they get sandboxed.

What programs are that? Do you url’s for the devs to download them?