Defense+ Stops Outlook 2010 from Starting.


I’ve been a long time user of CIS and I’ve been very happy with it.

However, the last update to CIS (5.0.163652.1142) has caused MS Outlook 2010 (32bit) to stop loading. When launching Outlook I now get a ‘Cannot Start Microsoft Outlook’ error.

(Note: this is NOT the ‘cannot create Outlook window’ error associated with a corrupt navigation pane)

I have tried various Outlook troubleshooting techniques to resolve this issue. These include; starting in safe mode, running Outlook as admin, removing and re-creating mail profile, running with another user account, removing and re-installing Outlook, removing and re-installing the whole Office suite. Rolling back to a system restore prior to CIS update. None of these actions resolve the issue.

However, if I disable Defense+, Outlook works perfectly. Outlook will not run in any other defense+ mode, I just get the Outlook error, I don’t get any alerts from Defense+, not even when it’s in Paranoid mode.




P.S. OS is Windows 7 Ultimate 64bit.

Try adding it to Trusted Files (Defense+ > Trusted Files > Add)

It’s not in the list, but it says it’s already a trusted file when I try to add it (I’m guessing because it’s signed by MS).

Hi all. I face exactly the same problem, but with Outlook 2007. It simply refuses to work unless I disable Defense+ completely. Has anyone found a solution for this yet?

If I restart Defense afterwards, Outlook continues to run. But then any links inside of emails are blocked from access as well…

Can you post a screenshot of the D+ logs? They are in View Defense + Events.

Hi. Please find attached recent log… seems like its editing a reg key which might be blocked?

After your suggestion I started scratching around and actually found the answer

Open Comodo > Defense+ > Computer security policy > Defense+ Rules > Outlook

Outlook was listed as an Isolated application. After changing this to Trusted application it runs fine.

Also → Just gotta put this 'fro in… it’s just too cool!!! O0

Thanks, that’s done the trick for me as well :slight_smile: