Defense+ not working under file manager on Win7 x64 [NBZ]

Hi!

If I run unknown application from file manager, example total commander (32bit) latest, or Speed Commander (64bit), Defense+ not working. If I run these files from windows explorer, Defense+ is working, and say : “application is isolated” etc… I think this is very big problem. If user uses total commander or any file manager, Defense+ completely unusable.

Edit2.: Defense+ is not working if I run these filemanagers with admin rigths, else Defense+ is working. But if I run windows explorer (windows built-in filemanager) with admin rights, Defense+ is working.

Your set-up

  1. CIS version & configuration used: Comodo Firewall (free) (Defense+ and firewall without antivirus) CIS:5.3.181415.1237 64 bit Proactive config
  2. a) Have you updated (without uninstall) from CIS 3 or 4: NO, Fresh install.
  3. a) Have you imported a config from a previous version of CIS: NO
  4. Ave you made any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=NONE, only fireall and Defense+ installed.
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, SP1, 64 bit, full UAC, Admin account.
  7. Other security and utility software installed: Avira antivirus free, 10.0.0.635
  8. Virtual machine used: No.

Edit1.: Comodo installer name is.: “cfw_installer_x64.exe” from: Download Antivirus for Mac | Free Antivirus Software for Mac

Thanks.

Thank you for your issue report.

Moved to verified.

Thank you

Dennis