Defense + Not Working Putting Computer At Risk

Updated yesterday and since that update comodo says Defense + is not functioning properly and is putting my computer at risk. I have now tried to “fix it” 3 times and it has yet to be able to “fix it” automatically and I have saved each report but I still do not know what is causing the problem. It appears to me to be the new update from yesterday is causing problems with Defense + . I have attached the latest report from comodo’s inability to fix the error automatically

does anyone know how to repair this error?

[attachment deleted by admin]

Unless you have a lot of complicated rules created my advice would be to reinstall it by following the advice I provide in this post.

Does that help?

Thanks Chiron, I will reinstall and let you know if it works

yes it worked perfectly Chiron… thank-you very much… I really appreciate it! :slight_smile:

No problem. :wink:

Let me know if anything else goes wrong.

I will, it told me I needed to reboot but I’m shutting down now so may find something when I boot up tomorrow but so far everythings good. Thanks again.