Defense + not working properly.

Sorry to have sent off empty.

RED notification that Defence + is not working properly. I reset to Optimum security.

I also cannot kept port setting to last settting (hidden). Reverts to first -top- radio button.

Thank you in advance. :THNK

What’s you’re OS? What other Security Software are installed?

Did you try the attached file? If not, Download it. Remove CFP 3 from Add/Remove Programs, Reboot & run this batch file, Now reboot again.

Now download the latest version of CFP 3. Install it & see how things go.


[attachment deleted by admin]

Hi Avie,

If your talking about the “Stealth Ports Wizard” menu screen then don`t worry as each time you open that option it allways has the top option selected.
As long as you have selected the bottom option(Block all incoming connections-stealth my ports to everyone) once and then clicked “Finish” you should recieve the message “Your firewall has been configured accordingly” and if you look under Firewall/Advanced/Network Security Policy/Global Rules you should have as in the pic below.

:■■■■ Matty

ps Is the Defence+ still showing not working properly?

I tried to send sheen shot and no luck, it timed out. So whole email aborted.

I tried to set CFP as system field per your web forum and it had all programs listed under network security policy. When I do it by C:\Program Files\COMODO\Firewall. “exe” it sonly has the one exe file for CFP. Waht are setting for all hte exe files for the progrlam. I did reste some to

I cannot download or install your batch file or any other.

Runing Vista H. Prem no SP1, Spywareblaster, AvastAntivirus, Comodo CFP3, CCleaner, FF3.0.1, Foxit Reader, Thunderbird, Open Offfice, IrfranView, IE at times, Unlocker, Eraser, Adobe PDF & Flash.


Ran the batch file and reinstalled successfully. (When I uninstalled the surf toolbar it released everything.)

Scanned and set new CFP3 to D+ training, Firewall custom.

Still have same D+ error in lower right. Diagnosed no change.

NOTE: The batch file showed “SC open service failed 1060”

Any further help?

TIA, again.

Trying Screen shot of DEF+ error

[attachment deleted by admin]

Hi Avie,
could you please have a look under “Task Manager” to see if cmdagent.exe is running?

[attachment deleted by admin]

Yes it is, only when I select show for all users.
Reason you ask?

PS I do not have the error DEF+ error this am when I turned on the computer.
Shall we mark solved? YOU have been great! :BNC

From Avie
Thought this was solved, ugh.

Same problem as before. Now I cannot post screenshot. It times out and says I do not have permission. My ISP is not able to help.

Note: Could “privileged Ports” settings be a problem?

Thanks In Advance (:SAD)

Screenshot of error below

[attachment deleted by admin]

I have given up and uninstalled Comodo FW for the 5th time. (I had lost the Tasks Manager I thought, so I could not check if running when asked. I found it was in limited read mode). I do not know why I could not use the firewall. I had my profile settings as On The Move. Same as windows FW. Must be a problem becasue I show 4 connections to netword, 3 are IPv6 connections, only one was my network adapter… Must be MS or Vista new defaults.
Visata Home Prem SP1
TB, FF, Avast 4 home, Avira Free, Windows firewall