Defense+ Log Entry

I keep getting notifications in the Defense+ log about Logitech SetPoint accessing the memory of CIS.exe.
I found one post on these forums, BUT, it was from a much older version of CIS, I am using v6.3. 88)
What I need to now EXACTLY is how to get Comodo to STOP whining about my mouse software like this.
I have tried various ideas in Defense+ settings to no avail. >:(
Basically I need exact step by step instructions on what to set and where to have it stop complaining about this. I is beginning to become very annoying.
Attached you will find 2 images, one showing the log entries (sample), and one where the status screen show “number of blocked intrusions”.

[attachment deleted by admin]

Does it help to add it to the exceptions for the Behavioral Blocker?
If not , does it help to add it to the exceptions for the shellcode injections?

I think in version CIS6 the principle is the same.
Edit: Unfortunately I do not have screenshots of version 6. Where there is this exactly.

@ Chiron:
None of those ideas worked. At All.

@ jenny66:
The hint you gave proved to be the start of I believe SOLVING my dilemma!
(See attached images for what/where/etc.)
It appears to have worked.
Will keep testing, and will make “final” post in this topic with results…Soon.

[attachment deleted by admin]

;D Well, I am VERY happy to report that the technique I used WORKED beautifully. :-TU
So, I would like to recommend this info to shareable for all. :-La

Wish to also thank all of those who provided either help or ideas that led to this being solved.

:P0l Still only have the other complaint that I created a topic for.
That being about CAVWP.EXE. Because that one is VERY frustrating. >:(
I don’t have the cache builder active (when idle), and there is NO log
entries indicating anything at all. It just happens at random times, and sucks
down ALL remaining system memory. Happens predominantly when I am web
surfing, and when playing a full screen game (BOTH of which REALLY SUCK).
But that is a different story. 8)

For comments on the problem with cavwp.exe please contiue in CAVWP.exe…AGAIN!.