Defense+ Installs/Functions Though Chose Not To Install ( X86/X64

More Info on this can be found at:

I have chosen not to install Defense+, however, it not only installs but also will continue to give me alerts and colle3ct files for analysis. I have tried both disabling it after install by checking the diasable box in the D+ settings and also chosen to install just the firewall without leak protection. This is not to discuss problems with the Defense+ module itself but to ONLY install the Firewall component so please dont ask why I dont want D+!!!

Proc: AMD Athlon 64x2 5200
MoBo: K9A Platinum
Mem: OCZ Vista Upgrade 4GB (2 x 2GB)
OS: Vista Ultimate (x64)

I am running Avast (updated),Spybot, Vista Manager

Symptoms include Defense+ running, giving alerts, and collecting files for anaylsis even though I have tried both disabling in D+ settings and also installing the firewall without leak protection (images show steps during setup and after, will add more as they happen).

Steps I have taken include checking the disable box in the D+ settings after normal instalation, doing a clean install and checking ‘Firewall’ only box leaving leak protection box unchecked.

Defense+ says it is inactive (screenshot shows this); Firewall set to ‘Safe Mode’ with no changes in “Advanced” settings.

No BSOD, just D+ alerts that are getting as annoying as BSOD

Account is adminstrator account. UAC turned on.

***Note: The sixth image was taken after both subject program reported as ‘Trusred APP’ and Defense+ showed ‘Inactive’ ststus. Also, this problem has been repeatable even when I load Windows XP Pro x86 and use the appropiate version of comodo.

[attachment deleted by admin]

just had another D+ warning come up and Comdod Firewall console still reports it ‘Inactive’ this is not just me…not to mention chose to install just the firewall (no leak protection) so it should not even have installed to begin with let alone be ‘inactive’

[attachment deleted by admin]

switched back to xp pro 32 bit. fresh install of OS. fresh install of Comodo (v3.0.25.378 x32)without D+ or Leak Protection. D+ came up in the middle of updating U3 smart drive, could have fried it if i didn’t know to sit and watch. D+ reports ‘Inactive’. if this would have happened during a hardware flah say to my KB receiver, printer, or other hardware flashed through windows, would have fried hardware instantly. can you now understand why I dont want to use D+. it should not even had installed not to mention been there to be ‘inactive’ yet functioning enough to halt update?

Is not just a 64 bit installer issue.

just has 16 alerts from D+ come up…I hope no one else even thinks of asking why I would not want to use D+ at this time. It was not even supposed to install, let alone be active to give 16…SIXTEEN…alerts. I really do mean to yell that this time. I don’t want to leave Comodo because it does have a great firewall package, I would love to use D+ but not until this particualr issue is resolved. At this point no one can tell me nothing is wrong with D+, I am on a different OS (WinXP vs Vista) and a different bit platform (x86 vs x64) yet the same thing keeps happening…if you cant duplicate it, start from scratch, reformat and reinstall (i am getting to be a pro with the issues D+ has been causing) then install Comodo from scratch and choose not to install D+ nor use Leak Protection. I know that you will see that D+ is not only installing but actively involving itself (not to say that its AI or anything) in normal operations. PLEASE HELP ME GET JUST THE FIREWALL AND NO DEFENSE+…I LOVE COMODO (waining though) AND WANT TO KEEP RECOMMENDING IT TO ALL I SPEAK TO.

—>This is ONLY a work around. This does not solve the REAL issue. Additionally, these steps are not recommended if you are not having any issues with Defense+ or do not have any other means of HiPS.

Thank you to Comodo development for getting this much until they can fix the installer!!! (V)

  1. Open the Comodo Firewall Control Panel. Make sure you are on the “Summary” page (see 1st image). Under the summary report for Defense+, click once on the “link” entitled ‘Inactive’ (circled in red in the 1st image). This will bring up the Defense+ settings diaolg box (2nd Image).

  2. Move the slider all the way down to it’s bottom most position; “Disabled”, and also insure that you place a check in the tick box entitled "Deactivate the Defense+ permantly (Requires a system restart); if it is not already checked.(Circled in red in the second image).

Again, if you are not having any problems or conflicts with the Defense+, it is NOT recommended to disable it!!! I will re-post when this issue is resolved so that this topic can be closed. Thank you to all those who took a fresh look at this issue, as I know the time it takes to format a TB in XP setup. And special thanks to Melih and the hard working staff at Comodo Development!!!

‘Watchin (J) I realize why (L)!!! No other can compare to the way (R)!!!’

[attachment deleted by admin]