Defense+ incompatible with Logitech SetPoint software (mouse)

Hi,

I have the latest CPF3 installed and today, after booting, cmdagent.exe is constantly taking 100% cpu. I have too turn off defense+ /firewall and reboot to get a working computer.
The diagnostic util doesn’t detect anything wrong. The only new software I’ve added is SetPoint for my Logitech mouse.

I’ve set Logitech as a trusted vendor on defense+ to see if it work.
Anyway, help is much appreciated.

Thanks,
~/gnfpt

Hi,

I’ve uninstalled Logitech’s software and now Defense+ works normally. It seems obvious that there is some kind of incompatibility between Logitech’s SetPoint software and Defense+.

It would be nice to see this issue solved.

Thanks,
~/gnfpt

I’ve described the incompatibility in this link https://forums.comodo.com/feedbackcommentsannouncementsnews/cmdagentexe_is_taking_100_cpu-t16629.0.html

Are you running Vista? I recently installed a Logitech Wireless Mouse, and I recall there was a problem running Setpoint under Vista. If so, leave the Setpoint software off and go to Control Panel/Mouse/ and set it up there instead.

Hi,

I didn’t describe my system. My bad.
I’m running Win XP SP2, with all update. My computer is a HP laptop with a Turion TL-50.

I’m running Avira AV and Comodo’s latest and greatest. I’ve installed Logitech Setpoint that came with my VX Nano. After installation, everything was working great. After booting cmdagent start hogging the cpu.

I tried to set every Logitech as a trusted software vendor, also I tried to set SetPoint components as trusted or system applications but no luck. After uninstalling Setpoint (and booting) everything went back to normal.

~/gnfpt

Only thing I can think of to try offhand is setting setpoint to an installer or updater so it can run other exe unmolested. Does anything show up in the log?

I have CFP 3.0.14.273 installed and am using and I have a logitech gaming mouse Mx518 with Logitech setpoint software installed.

control center Version 4.00.121
driver Version : 4.00.121

and I am not having any compatibility problems or issues with it and CFP 3.0 installed.

i know that isn’t of much help, but you might want to see what setpoint and driver version you have installed and see if there is a newer version available at Logitech’s website


My OS WinXP with SP2

Same problem here. I just started using CFP 3.0.14.276, and found that it was taking forever for the GUI to open and draw. Each time I went to a new section (Summary, Firewall, Defense+) it took up to a minute to create the menu.

I finally tracked the problem down to Logitech SetPoint, version 4.24.99. Once I ended that program, everything was peppy as normal.

BTW, I’m running WinXP with SP2.