Defense+ False Alert Spam

Hello. I am currently running Windows Home Prem. (64-Bit) on my new Alienware laptop. The issue is I’m receveing multiple Defense+ Events, thats marking my process
C:\Program Files\Alienware\Command Center\AlienSense\FATrayMon.exe

That is is attempting to “Access Memory” on

C:\Program Files\COMODO\COMODO Internet Security\cgp.exe

I’ve attempted to put this running process in every safe file run as possible, no matter what I attempt to do, it always returns the same error about 1-2 times a minute. I have had this issue with numinous applications in the past, but there was always a work around. Seeing as this program is required for my computer to function using the Alienware suite, I can’t just simply turn it off. Support and ideas is GREATLY appreciated, thanks.

Hey and Welcome!

I use Mztweak tools (ram booster and cpu accelerator) I get same message as you get. I am not 100% but defense+ won’t let any program access it; it’s protecting itself. It’s nothing to worry about.

wait for better explanation.


[attachment deleted by admin]

Well now I feel silly. I just did a work around that seemed to fix the issue.

Go to Defense+ > Computer Security Policy > Defense+ Rules Tab > COMODO Internet Security Policy Group, and right click on the Title, press Edit > Customize > Protection Settings > Interprocess Memory Accesses > Exceptions And add your process by clicking “Modify (#)”.

This has so far fixed it, and can be used for multiple false errors that comodo is so fond of spitting out, hope this helps anyone with the same issue!

CIS is protecting its self against memory access and process termination. See attached image.

Some programs go haywire when memory access is denied. That’s when you make the exception as themoore found and applied. Do this only if you trust the program and the source you downloaded it from.

[attachment deleted by admin]