Defense+ disabled on startup

I did a few site searches for this and browsed through the FAQs for Defense+ / Sandbox Help but I couldn’t find a match.

There’s a lot going on here so, if I missed a relevant thread please point me to it.

I’m finding that every time I turn on my PC, Defense+ is disabled. I’ve had it set on “Paranoid” and it’s on when I shut down but disabled when I start back up.

Thanks in advance for any feedback.

sounds like there is a problem with your installation. Try running the diagnostics under the more tab and see if that can fix the problem.

keep us posted.

Hi ColdWarBaby,
To me it sounds like you have ticked Deactivate Defense+ permanently (Requires a system restart).
If this is correct please remove the tick, click OK and restart the system.
Found under Defense+, Defense+ Settings, General Settings (See Screenshot in red rectangle).

[attachment deleted by admin]

Thank you captain. That was it. Duh! I must have looked at those settings a thousand times and never saw it!

Hidden in plain sight.

Thanks again for the quick fix.

You are welcome.
Sometimes the obvious is the hardest to find. :slight_smile: