Defense+ blocking Process Explorer

Defense+ says it has blocked multiple intrusions.
Every one of them is :
C:\Program Files\Process Explorer\procexp.exe Access Memory C:.…\cmdagent.exe date time

If I right-click on an entry I am offered Add to Trusted Files, but if I click that option I get a message that it already is a trusted file. Listing the trusted files confirms this.

So why is it complaining ?

Defense+ Off
Win Defender On

Don’t bother.
I’m uninstalling AV.

I think those blocked intrusions doesn’t affect the performance of Process Explorer.

Experts will reply.

nope this will not affect process explorer. Comodo is just protecting itself from being read in memory

Do a search for access memory. There are several threads on here for the same thing. Easy to correct btw.
This is not a bug and not an error or virus. Simply an application trying to access the same memory as CIS is using.
no biggie

But it makes the count of blocked items useless, and the log huge and cumbersome to read.

And Logitech devices are another that try to access the same memory.
By adjusting the setting for Comodo in D+ will stop the log entries.
A suggestion for version 6 would be to notify the user of this behaviour and offer to implement the fix with one mouse click if the app is known safe.

FWIW, I’ve had Process Explorer on my system for many moons but have only been (happily) running Comodo Firewall for the past couple of weeks.

In any case, I tried to run Process Explorer last night and there was a long delay before it finally loaded.

However, my system (XP Pro SP3) was seriously impacted and lagged…Mouse and all processes running slow and haphazardly.

I tried to reboot but even had some problems with that. Ended up restoring an image and now all is fine again.

(That said, I’ve removed Process Explorer in an abundance of caution.)

Maybe a coincidence but not one I look forward to replicating anytime soon.

May be this is of help here:‘Access memory’ event log entries - how can I suppress these? [v5].