Defence +

My defence + isn’t working. It tells me to click run diagnostics but when I do this it says - it has found problems, would you like to fix them? then I click yes but it says FAILED the diagnostics facility could not fix some problems. Would u like to create a diagnostics report? I click yes then save the file then I try to open the file but it wont let me but even if I could open the file I wouldn’t know what do with it. Can anyone help please?


My name is Jacob Kilgore
I’m one of the Comodo Moderators
I would like to help you quickly as possible

To Fix this problem, once you run Diagnostics & it reports the error you should click yes, and once it ask’s you to save, click yes, then upload the file on this thread (On your next reply click Additional Options… then click Browse then select the file)

You can probably fix the problem by just simply restarting your PC and then running the Diagnostics.

If this does not fix your problem, then a Re-Install may be in order.

Did this fix your problem?

- Jacob Kilgore
C-O-M-O-D-O Forum Moderator

just tried to upload that file and an error msg came up on this site saying that this site does not support the file type or something like that.

I’m sorry, once you save it you need to put a .txt at the end then upload it

Sorry for the misunderstanding

  • Jacob Kilgore
    C-O-M-O-D-O Forum Moderator

Just tried rebooting my pc and it didn’t work. I send that upload with this post

I’m sorry about your log file contains no data, (0 KB)

Try Uninstalling CIS & Then Running Comodo System Cleaner(Or Comodo’s Registry Cleaner) Then Restarting & Installing CIS

  • Jacob Kilgore
    C-O-M-O-D-O Forum Moderator