Defence+ tab renamed in CIS 6.1.276867.2813 "Swedish by Community" [MN] [v6]

  1. CIS 6.1.276867.2813 (Swedish by Community)

  2. Windows 7 Home Premium Sp1 x64

  3. Downloaded, installed and realized after a while that “Defence+” is changed to “Systemskydd” in Swedish.

  4. http://postimg.org/image/o0eyuvxpz/ and http://postimg.org/image/evd7uqq13/
    5 OFC i expected Defence+ to be named Defence+ in all languages since it´s such a vital part of Comodo that a namechange is absurd!

  5. See #4

  6. And yes, i can replicate it by switching from English to Swedish!

Hope this helps some…

Original post below
So, i DLéd and installed latest CIS today following the configurationguide here:
http://www.techsupportalert.com/content/how-install-comodo-firewall.htm

But i have no Defence±tab!?
Followed all steps to the letter but no TAB. Am i stupis or what!?

What have i´ve done wrong?

I´m a bit worried since the guide says deactivate HIPS since that should be covered in Defence+, but if i have no tab am i still protected???

Could you show your screenshot.?

Thanks.

Also are you running XP 64 bit?

Sorry for delay, had to work and then some more work painting the house…:confused:

Running Win7 x64 which i forgot to mention. Sorry for that.

Screenshot:

http://s15.postimg.org/o0eyuvxpz/Comodo.jpg

Got me thinking though. I´m not running English version as you can see. Wondering if someone has translated Defence+ to Systemskydd (System Protection in eng). Makes no sence to me since all guides referr to Defence+ but it might be an option since it´s located where Defence+ should be.

Taking a screenshot of “Systemskydds” content!

http://s23.postimg.org/evd7uqq13/Comodo2.jpg

edit
Changed language to English and Voilá there it was, Defence+. In my opinion ■■■■ stupid to rename something thats almost a TradeMark of Comodo, not to mention my confusion! ???

I checked the UI of various other languages and they all use Defense + and they don’t translate it to System Shield.

I will move this to the bug reports board. It can be filed as a UI error.

@nilhe1, please edit your first post so it follows the format explained in this post.

Thank you.

PM reminder sent

Thanks very much for your issue report, which is much appreciated.

We have moved it to the non-format bugs board for the moment, because it is not in the standard format or too much of the information we normally need to replicate a problem and fix it is still missing.

We realize some people may not have the time to do an issue report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which reflects the guidance in the Standard Format topic. (You can copy and paste the format from this topic). The reasons we ask for the information we do are given in this post.

You can get your report moved to the format verified issues board simply by ensuring that it reflects the guidance in the standard format topic, and PM’ing a mod who is active on the bug board.

Best wishes

Mouse

Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

It’s not a bug, it’s a feature. 8)

The four original translators decided to translate Defence+ to something that makes sense in Swedish. Here is Melih’s view on that: https://forums.comodo.com/-t36551.0.html;msg265440#msg265440

Thank you JoWa. It appears then that this is intentional.

Thus, I will move this to Resolved.