Default Backup Location

Greetings everyone,

Having an issue with my default backup location.

I’ve installed Comodo Backup v. 3.0.171317.130 on Windows 7 Home Premium 32 Bit.

I went to my setting page, set my default backup location to an external Western Digital HD, clicked the Default Backup Location, then clicked apply.

I then clicked the Home icon, and then clicked the System Backup Button, and it tries to go to the d:/ partition on my internal HD.

Going back to the setting page, it is still set to my external drive.

Any idea why I cannot get Comodo to backup to my external drive?

I am doing this from my laptop to a portable drive hooked up to a desktop through my wireless network, and if I click the backup link on the left side of the screen, I am able to manually walk through and do this, however I would like to set this up to perform this in 1 click as the program was written for.

Any ideas are much appreciated!

Thank you.

Hello Popo

I have a script that helps me in this situation; but Please confirm few things

1; You have the External Plugged in at all times?
2; What is the Driver Letter for your External?
3; This is where you are at
Laptop — Trying to back up to - External HD thats connected by USB

Jake

Good evening Jacob.

    • yes, external is plugged in and pc it is connected to is on at all time
    • drive letter is Y
    • yes, trying to back my laptop to an external HD connected by USB to a dekstop on a wireless network, External Drive can be seen by laptop.

I appreciate your response and help. Question though, why is a script necessary, why can’t the software do this by simply forcing the default save location to the external HD?

Just to verify; You can create a file on that USB External from your laptop correct?;
and Also to verify you are right clicking Comodo Back Up on the desktop > Run as admin?

And Also, you going to
CBU > Settings > Uncheck Defualt BackUp Location and then selecting your destination and then Checking the Defualt backup location?

Script isn’t necessary if we can get this solved :slight_smile:

Jake

Jacob,

Correct. I can write to the external USB Drive and I am running Comodo Backup as an Admin.

I am slo going to CBU - Settings - Uncheck Default Backup Location and then selecting the new location and checking the default backup location box.

When I hit backup now on the homepage, it still tries to put the backup to my D:/ drive, which is a small partition on my laptop’s main HD.

Huh, that is interesting;

I don’t know; about this issue; Please wait until another mod or a dev replies;

Jake

ok, I will stand by and see if someone else has some insight.

One other thing I tried to do was an uninstall and re-install. I unchecked the box to keep my backup files and settings, re-booted, then re-installed and re-booted, however Comodo did in fact keep my settings for my backup location even though I had unchecked that box.

I thought a fresh install would help to force Comodo to backup to my external drive.

Thanks for all your responses.

~Paul,

This is an GUI issue that will be fixed in next release.

Thanks