Deactivating Defense+ Bug

I checked the “Deactive the Defense+ permanently” box, and restarted, but I find that the D+ component is still active, and is still giving popups when I leave it in Clean PC mode.

I need to deactivate the component completely because it is incompatible with one of my programs (the program doesnt run at all when Defense+ is active), and thus a simple disable wouldn’t be enough.\

Using the latest 3.0.14 version…