dc++

I can not download files with dc++ when firewall is turned on. If it is turned off everything is OK. I have created rull for dc++ in application monitor but i have no connection with other users again. They can download files from my PC, but I can’t the opposite. Where is the problem?

same here :frowning:
any help ???

You have to make a rule in network monitor for the port that DC++ uses.
We use 52222 in this example.
Action : Allow
Protocol : TCP or UDP
Direction : In
Source IP : Any
Destination IP : Any
Source Port : Any
Destination Port : A single port : 52222

Now You should set up DC++.
Go to settings and find where you set the ports. (I don’t have DC++…
Set up port 52222
Check if you find a “use UPnP” and disable it in that case.
Now you can restart DC++ and the firewall and try to see if it works.

I’ll be…! This worked for me! Thanks alot! X-D

Great! ;D

In Dc++ you have users in active mode and in passive mode …Difference is active mode users have routers and can connect to anyone in the hub …passive mode user have firewalls and or no routers and can only connect to active mode users and NOT to other passive users

Sorry about the interuption but the method which you give above does not work with Strong DC++…

I’ve tryed so many times and made some gymnastics but still no answer why does it is so…
i;ve tryed passive, active and so on…

I even accept all activities for the application (which I think is a very very bad idea) but can’t use strong DC download feature!

i’d like to show you the network activity of my DC application when i just start it and do not donload/upload with any visible connections… (:AGY)

Could anyone help me to make it work!

Thanks for the help!

p.s. I use Comodo for 12 hours and I still learn it features but I like more than my previous zone alarm, it is more functional and only problem is with DC

koko, try configuring DC’s Connection setting to Firewall with manual port forwarding and make rules for the ports specifed there. It works at least for StrongDC++.


All

Please get acuquainted with Still unsolved issues with INCOMING ports. It’s the most annoying thing in CPF for me. :frowning: