D+ with lack of memory?

I installed CIS without the AV and I chose the 3rd option available, which is to install the firewall and defense+ with maximum anti-leak protection. So far, so good, but, I have created a batch file so that I can open multiple applications at once, rather than just open them 1 by 1, and D+ keeps asking if I want to allow it, even though D+ is set to remember any answers. Now, is it suppose not to remember, or could this be a bug? I mean, it should remember and not ask, as it as the option to remember. Otherwise, why a remember option, if not meant to remember what we allow or deny?
Almost forgot to say that everytime I try to save anything with Opera browser it keeps asking the same things as well, though I chose previously to remember my choices.

Don’t take this as bad criticism, rather as an alert for a possible bug (if the case). I say this, because when I had version (something like that ) I always had it set to maximum protection and I do not recall this situation. I even tested CFP (when I had it installed) in Paranoid Mode and never happened anything like that.

edit: I defined cmd.exe as a Windows System Application and now D+ does not bother me, but I think D+ should remember the answers.

So… let’s go again…

Rather than saying and posting images of the bugs (Already did in the past and weren’t solved. Perhaps Comodo just misunderstood me.), I’ll tell you exactly what to do to know what bugs I am talking about.

1st - Download Opera; install Opera.

2nd - Download Firefox; install Firefox.

3rd - Install CIS with Proactive Security.

4th - Save web pages, zip files, etc. with those 2 browsers and both set with custom policies in D+ and not as trusted apps.

5th - You will know what I am talking about.

6th - Repeat step 4 as many times as you wish. You’ll be very very annoyed by it. :slight_smile:

I don’t think one could be more clearly than this about helping you guys fix such very very annoying bugs.

Best regards

I use Firefox and CIS in Windows XP Pro SP3
I save and download what I wish with no pops.

You keep posting that you have Set for Proactive security,
What modes are firewall and D+ in?
I have both in Safe.

In Firewall set browser as browser.
In D+ set browser as custom.

Allow/Remember at first for a few things and it’s all good.
It is not a bug, if you haven’t set it up properly to get the
results you expect.

Hope this helps you on the way to resolving your issue.


I have the AV installed. At installation/upgrade D+'s Execution Monitoring was off. I turn it back on along with all the other monitoring options that were off. So, without thinking about it, I made it Proactive Security. I suspect all rules being Custom could be something to do with upgrading or possibly, importing.

Now… please someone, what is this topic actually about? Are these 3 completely different posts?

A followup to Re: FYI: COMODO Internet Security 3.5.57173.439 Update.

As I finally found the first incomplete bugreport I merged the two topics.

Bugreporting guidelines are described in IMPORTANT: HOW TO SUBMIT BUGREPORTS (READ THIS IF YOU WANT THEM FIXED) topic stickied in each bugreporting childboard.

We’re trying to help darkbutterfly,
Who is posting in various threads about a bug and not getting any
Because it is not a bug, it is something in DB’s settings.

It is not a problem with my settings. Check here https://forums.comodo.com/feedbackcommentsannouncementsnews_cis/fyi_comodo_internet_security_3557173439_update-t31145.0.html;msg223916#msg223916

This workaround solved the issue, but not the solution.

I have both D+ and firewall set to Safe Mode and CIS security configurantion to Proactive Security. Right click CIS taskbar icon and under Configuration, check to see if you guys have Proactive Security selected. If you don’t, then that’s why you won’t see such alerts.

The problem was not only stricted to my browser, also to my batch files, etc. D+ just wouldn’t remember my answers. I had like 20 alerts of each. But, doing what Ronny mentioned, I no longer have the pop ups. This workaround works great, but as I already said, not the solution. This is clearly a bug.

P.S: I totally forgot about this one thread, so I apologize if I started a new one. As we get older, memory also gets. :smiley:

Best regards

There is a likely chance this issue can be caused by a software conflict triggered by the specific combination of software installed on your machine.

According to the limited info you provided CIS works fine and alerts are correctly remembered.

My system specs are:
P4 HT 3 GHz and over 1gb ram available and XP sp3 32bit, HW DEP Optout.
Other apps: Comodo Safesurf, Unlocker assistant, Speedfan, Daemon tools 4.30.1 , CIS 3.5.57173.439, COMODO Vulnerability Analyzer 1.1.4, Logitech Setpoint 4.60.122, Symantec Software Virtualization 2.1.3062

Config: Proactive security.
D+ Safe Mode
F+ Safe Mode

Maybe so, but D+ doesn’t remember the answers to the alerts, otherwise wouldn’t alert me everytime. I suppose.

Also, it is very unlikely, in this situation, that both Ronny and I have the exact same system configurations.

Anyway, I’ll just do what Ronny mentioneed he did to all of my apps that I need to do certain things and that D+ never remembers the answers, including my batch files.

Until then, I guess that Comodo will come out with a solution by trying to reproduce this issue and if they can’t, then try to find if more users having same issue and what are their system configuration. I guess it would be the way to sort this out.

Best regards

I still fail to understand why you refuse to follow the bugreporting guidelines and start cross-posting in other boards.

As much I read your complaints elsewhere I would have expected you to have by far already provided all the info needed for a correct assessment of this issue.

eg: what about other security/utility software installed on your setup?

Posting something by the likes of

and titling it Bugs and how to solve them. Yes, I have the answer! won’t help anybody.

PS: if there are other related bugreports please PM me a link to merge those bugreporting topics because AFAIK Already did in the past and weren’t solved. actually means an incomplate bugreport posted few days ago now merged in this topic.