D+ blocks also it's temporarly disabled [Issue Report]

The bug/issue

  1. What you did: Disabled D+ cause of another bug, that is already verified
  2. What actually happened or you actually saw: I disabled D+ cause of this bug, but the blocked file in my ruleset is still blocked. I have to remove it from that list. In the summary there a 2 files sandboxed, firefox.exe and the plugin-container.exe from firefox.
  3. What you expected to happen or see: The file in the blocked list shouldnt be blocked, when D+ disabled.
    There should be no file in sandbox, when i disable D+, and espacially when Sdnbox is disabled.
  4. How you tried to fix it & what happened:
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link: Firefox 4.x, uptodate
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:

Your set-up

  1. CIS version, AV database version & configuration used: 5.5.x.1383, everythin uptodate
  2. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  3. Defense+, Sandbox, Firewall & AV security levels: D+= temporarly disabled , Sandbox= disabled , Firewall = custom, AV = highest
  4. OS version, service pack, number of bits, UAC setting, & account type: Win7 Pro 64bit, standard UAC, adminstrator
  5. Other security and utility software installed: non
  6. Virtual machine used (Please do NOT use Virtual box): no

Does the block also happen after rebooting your system? How did you disable D+?

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis

I have disabled it in the settings with the slider, not with the check box. Reboot doesnt helped.

New Version doesn’t fix this problem. Firefox is still untrusted in a disabled sandbox with temporarly disabled D+.

[attachment deleted by admin]

I dont know if this will help but few info about disabling D+.

Disable D+ through slider doesn’t disables all functions of D+. Few functions still works.

To completely disable D+, deactivate D+ permanently should be checked & is the right thing to do to completely disable D+, & restart the system.

Thanxx
Naren

I dont want to deactivate D+.

But if i disable Sandbox, there shouldnt be any entry in the Sandbox, Espacially not this one:

[attachment deleted by admin]