Custom Path in "My Protected Files" Not Purged When Invalid

1. CPU (32 bit or 64 bit)

32 bit.

2. Operating System information (including Service Pack Version)

Windows XP SP3

3. Actively-running security and utility applications (Optional if you post a Comodo Firewall Pro Configuration Report)

Only CIS 3.5.54375.427

4. Specific symptoms of the bug, and steps you can take to reproduce it (step by step).

As I previously had Comodo SafeSurf, I added its path to be protected in My Protected Files: C:\Program Files\COMODO\SafeSurf*

Then I uninstalled SafeSurf (since I want to replace it with Memory Firewall) and went to purge its path in My Protected Files. However, Defense+ did not successfully remove the invalid path. It’s still there and I have to remove it manually (of course it’s a piece of cake, but a bug is a bug ;)).

5. Specific steps you have taken to try to resolve it.

None, please look at the above description.

6. Brief description of your Defense+ and Firewall+ mode (Custom, Train with safe) plus mention if you modified any setting in ADVANCED section of D+ and F+ (Optional if you post a Comodo Firewall Pro Configuration Report)

Defense+ in Clean PC Mode, Firewall in Custom Policy Mode. COMODO - Internet Security Configuration chosed (added all Monitor Settings options though). A few changes to the AV settings, if this is important I’ll provide the details on request.

7. If you pc reboots or you have a BSOD post in BSODs: Please add your minidump files here

None available.

8. Report if you are using an Administrator account Or a Limited User account. Vista users please Report if you have UAC Disabled or Enabled (Optional if you post a Comodo Firewall Pro Configuration Report)

Administrator account in XP used.

Thanks,
LA

That’s by design.
Wild Cards are not exact file path’s so they can not be invalid, even if there are no matches for them at the moment.

OK, thanks for confirming.

LA