CTM - unable to recover file

I’ve had to reset my system back to an earlier stage (5 days previously) using CTM. However I didn’t realise that it didn’t keep any changed files (e.g. Outlook.pst) and so I am now trying to recover a more recent version of a file.

However when I try and recover the file, my system keeps rebooting.

I open the recover files utility within CTM, enter the name of my file (Outlook.pst) and the system starts searching. After a few minutes, my computer reboots and starts with CTM reindexing the system. When this completes my PC restarts, but my file has not been recovered (i.e. I still have my Outlook with 5 days of mail missing rather than only 1 day missing - i.e. the date I tried to recover the file from).

Can anybody advise how I can resolve this issue, or is there any other way to get access to the “newer” outlook.pst file that CTM has (hopefully) stored.

Many Thanks,

I forgot to add: I have tried to mount a snapshot to see if I can access the file, but I am getting a similar issue: I select the snapshot I want to mount, but whilst it is supposed to be mounting the image, my PC reboots and starts with CTM “reindexing the data” before windows XP boots up.

In the end I had even more problems with CTM being unable to recover files, and my PC continually rebooting. I tried uninstalling CTM but this only made matters worse as it refused to uninstall, and continually reindexed my system every time it rebooted. So I had to revert back to a backup I had made before I installed CTM, restore this backup, and then laboriously transfer all of my new data and files created since the date of this backup.