CTM not showing sub-console during bootup!

Ok so it was working fine be4 until i did the update today, i tried updating it from the program but it kept failing and saying connection error, it downloads for a little bit but always fail and stops to download after 3 or 4 minutes, i leave it there for like 30 mins and it just stays there.

So I decided to download the updated installer, what i forgot to do was uninstall it first, and instead i just ran the updated installer and it seemed to apply the updates to it, i did a restart and now the sub-console doesn’t show up.

I tried launching the program and it doesn’t show up either, i checked the processes and it shows up for a second and then closes.

I tried to uninstall it but it says it’s already running and that if i press ok, it will run in maintenance mode, which doesn’t do anything and nothing shows up either.

I tried using Your Uninstaller 2010 PRO to fully remove CTM as well as any registries it made, and then tried to install it again, but it showed the same message as above.

Basically, now i can’t uninstall it, nor can i use it, what do i do?

Hi chaoscreater,

we are investigating this error.