CTM HDD in another computer


if I use my HDD, which I installed CTM on, in another computer, will I see all my data (includes all new data after CTM install) on this HDD, or just that data, which I had at CTM install?


  1. Take A LOT OF care to manage (write) the HDD with CTM installed and not running. You could lost data! Mount it as read-only!
  2. Which version of CTM did you install? As far I know, v2.8 allows to see the baseline and v.2.9 beta the latest HDD condition.
  3. In any case, you shouldn’t manage the files and disk.

I installed CTM 2.8.

My problem is that I tried to install a second Windows 7 on my new, second HDD (planing to use multiBoot).
But after the new Windows7 install, the old Windows 7 started once and I surprised that my old Windows went back to baseline (02.17.2011). There were no question of return to baseline, it was automatic. Since that, the old Windows 7 has not started at all. I tried to recover it with Windows 7 boot DVD, but failed.

My last CTM snapshot was made on March 04 2011 but I’m afraid of use this snapshot. I’m afraid if I restore this snapshot, all the data which was modified or created since then, will be lost.

Now I’m trying to recover my data with Easy Rocevery, using this tool under my new Windows 7 but I’ve been able to save only a few file, which was modified or created since my last CTM snapshot.

You have not observed a condition that CTM should be used with : No adding/removing physical disks to/from the system when the program was installed !

Restore/rebuild the MBR of the HDD with CTM installed and see what happens.

p.s. before doing the above, try taking out your new HDD and see if the old one would boot correctly; if it could boot normally then uninstall CTM before adding back the new HDD.

You can’t add a new disk (for booting) in a system with CTM installed.
Uninstall it (choose the snapshot to restore, all others will be lost), add the disk, install the OS, reinstall CTM in both OSs.

I’ve already tried taking out my new HDD and booting from the old one but it doesn’t help.

If i restore/rebuild the MBR of the HDD with CTM installed, will be the CTM ‘Press Home…’ startup screen disappeared? Because I want to try to restore my last snapshot as a last resort.


Yes. But you’ll lost all your snapshots…

How would you try it?

Hi, Mape7, check your BIOS settings and make sure your old HDD is on the 1st boot priority !

You mentioned that after installing the new Win7, the old one did start once and you found it went back to baseline ! Is that correct ? If so, I’m afraid your CTM has uninstalled itself ! ( which meant your snapshots have all been lost )

I tried it in the CTM Console. Restored the last snapshot (03.05.2011), but it didn’t help.
I’ve rebuilt MBR and now I’m formatting the old HDD.

I set the old HDD on the 1st boot priority, even I took out my new HDD, but nothing was changed.

Yes, after installing the new Win7, the old one did start once. I was very surprised when previously installed Windows updates were listed again. Old Windows said I had to restart my computer but not said why (I didn’t install the windows updates). When i restarted my computer, old Windows wanted to repair itself during the boot process but there were only error messages. I tried to repair my old windows from Windows Boot DVD and it said the windows had been repaired but when i restarted my computer everything was the same.

I don’t think the CTM uninstalled itself because after this I was able to enter into the CTM Console with Home key and see my snapshots.

Thanks for your help!
I lost some data but the most of it has been rescued.

Mape7, mishap ! Maybe I should word myself more precisely, CTM has disabled itself and your system has been rollbacked to baseline ( that’s what happens with version 2.8 ), you couldn’t rollback to any previous snapshots since CTM’s not in a properly functional state.

From now on do observe the conditions that CTM should be used with ! Also if choose to install CTM again, try the latest version 2.9beta ( found in “Beta Corner” ).