CTM crahed my system completly!

After installing CTM on Win 7 (64bit) it aked me to restart my PC.
After the restart ther was a new CTM Boot-Screen. Afterwards the normal Win7-boot screen appeared.

But then I got an bluescreen and emediate restart!
I tried to start in the safed modus … but bluescreen and restart again!

So I put in the Win7-DVD and tried the Windows system repair tool - NO effect!
So i started a system resotore with a 12 hours old restore point! - NO effect!
Still got the CTM boot screen and afterwards bluescreen and restart!

So I re-installed Win7, installed BlackArmor Backup and started to restore a 3 days old full-backup.
But it was chanceled by a bluescreen again!!!

So the only thing to get my system back to work again was wiping the whole HDD with 0’s.
Reinstalling Win 7 and BlackArmor Backup and to restore an old backup!

CTM killed my boot section completly! NEVER AGAIN!

Try to repair and restor with Windows 7 dvd.

Yeah CTM almost crashed mine too…

hi, andyamo

I’m very sorry for your experience and that if you turn to the forum when getting the bluesreen you would surely get some useful suggetion such as uninstalling CTM immedietely in CTM subsystem when system restarting.

I tried to reproduce your problem many times but it didn’t appear, so I think there are some special settings or softwares in your computer. Would you please give a more detailed description of your PC?

Thanks & regards