CTM 2.9 claims I have TrueCrypt installed?

I have a Truecrypt travelers container, where TrueCrypt is NOT actually installed on my system at all, but it’s just an .exe file I can load whenever I want to load a TrueCrypt virtual drive.

But when I tried installing CTM 2.9, it says, “You have TrueCrypt installed on this system, you need to uninstall it before installing CTM”

So is there a solution? :frowning: This is nuts.

I have already answered this.
https://forums.comodo.com/help-ctm/truecrypt-vs-comodo-time-machine-ctm-t50516.0.html;msg577238#msg577238
Please, do not triple post, just double the help effort.

Locking thread due to double posting.