CSI still not working...

I have freshly intalled CSC (1.0.6…) having had and used 1.0.5 for ages. Thumbs up for the the CSC goodness :■■■■

However: CSI (Comodo System Information) has never worked for me. It now at least attempts to run (it didn’t get that far before), though still quickly bails and makes my WinXP-Pro SP3 AMD-Turion64x2 2GB laptop send an error report to MicroSoft. Me confused ???

Anyone else havin the same problem? Or does that mean there’s a massive block somewhere in me poota?!

N.B. My Pagefile.sys is 3.72GB but I have another 12GB free (i.e. empty) on my HDD; and have 1.07GB “Available Physical Memory”; running Comodo Internet Security (update check was today).


Try uninstalling 1.0.6… version and install the BETA(available on this forum).

TY, but do you know when (roughly) the Beta will be out of testing?

Since I tried a fairly major S/W mod to my WinME machine last year (that went horribly wrong despite its simplicity) I tend to stay away from Beta versions :-[

Hey grubby I have the same problem with windows error’s your not alone, I started another tread called windows error


Can you tell me if the problem still persists using the Beta version of CSC?