CSC driver issue upon boot

The following boot-start or system-start driver(s) failed to load:
CFRPD

Win 7 7600 x64
comodo firewall
any more info required just ask.

Hello,

Can you please tell us what operations have you performed in CSC before you encountered this problem? And please fill in the following for us:

  • version of CSC installed
  • version of operating system(edition);
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • All log files of CSC, if you had logs enabled;
  • Any other Additional Information;

Thank you for your support.

CSystemCleaner 2.0.110.158.6
Win 7 x64 rtm 7600 ultimate
producuted by a reboot of installing the latest csc…
resolved problem by either removing the program or disabling the driver attempting to be loaded through autoruns or w/e else can toggle it.
ss isn’t really required unless u wanted the event ID i suppose ill ss it if you wish next occurrence since i clear the log to recently.
there is no dumps/crashes this is just a random error in the event viewer i suppose harmless? mb the file is not digitally signed? it could be affecting it somehow i have not noticed it since for win 7 i have refrained from using any cleaners upon this last format as none of them including the known brands are optimized for win 7 and tend to break things unless u want to sit there and sift through thousands of entries to make sure nothing important is being wiped.
i suppose for additional info i do have perfect disk installed which i saw a thread about having that and csc installed although just csc alone produced the error in event viewer

Hello,

CSC installs and runs as expected on Windows 7 too (the driver loads as expected). You mentioned that you have PerfectDisk on your machine which is a possible cause for this behavior. You can check the topic for a workaround, which you also found, until our devs fix this issue too:
https://forums.comodo.com/comodo_system_cleaner_fileregistryprivacy_cleaner/bsod_when_starting_perfectdisk_10_boot_time_defrag-t44549.0.html

Thank you for your support.

The following boot-start or system-start driver(s) failed to load:
CFRPD

occurs without perfect disk being installed. not sure if the latest verion has addressed the issue as this log is from awhile ago as i just installed the update now.

Hi,

Please uninstall the current version of CSC and clean install the latest one. And tell us if the problems still persists on this version too. Download link here:

Before you uninstall the latest version, please make sure you have removed all leftover files.

Thank you for your support.