Critical error

I have two user accounts in my XP computer-one Administrator and the other a Limited user account.I use CIS 3.11.108364.552 without the antivirus.I use Avira antivirus.CIS worked fine for about 7-8 months and stopped working in the Limited user but still runs fine in the Administrator.I get the error as “Critical error COMODO Internet security does not seem to be started or installed properly. Do you want to,start diagnostics utility to fix the problem?” after which it asks in which user account I want to run that program. If I press the current user(limited account), it says I do not have administrative rights. If I select the Administrator and enter the password, the diagnostics check runs and says the diagnostics did not find any problem with your installation but still cfp.exe does not run even from “Program files/Comodo”.Please help.

Also,cfp.exe starts without any hitch if I change the account type to administrator.

What happens when you give cfp.exe admin rights under LUA?

The diagnostics runs and says"Please wait while COMODO internet security checks the integrity of the installation" or something like that and after a moment, another message appears saying"The diagnostics did not find any problems with your installation" but I still find that cfp.exe not running in the system tray.

May be this trick may help: https://forums.comodo.com/anti_virus_help/comodo_internet_security_wont_update_its_virus_definitions-t31097.0.html;msg223549#msg223549 .

It is not for the same problem but may hold a clue.

https://forums.comodo.com/anti_virus_help/comodo_internet_security_wont_update_its_virus_definitions-t31097.0.html;msg223549#msg223549

This does not work in LUA.So, I had to apply these in the Admin account. After the system restart, it resulted in the deletion of the LUA and creation of a new one with the same previous name although I got the previous one back after 2 more restarts.

Will the best option be to reinstall Comodo?Please help.

I just had the same problem!

BUG REPORT:

  1. PIII-700 32BIT.

  2. WinXP SP3 +Updated.

  3. Only Comodo Internet Security running actively. VERSION 3.13.125662.579

  4. When restarting after an update that was run as admin, and logging in FIRST to a limited-user account, Comodo gives a dialogue box in the middle of the screen:

(I’m not sure if I had an issue recently (whether it was prior to or just after the update that ‘caused’ this). I seem to remember something. It was over Christmas… :wink: If I did, I must have let the Diagnostic Utility fix and reboot the machine.)

Error message:

“Critical Error!” “Comodo Internet Security does not seem to be started or installed properly. Do you want to start diagnostics utility to fix the problem?”

The diagnostic utility needs admin privileges to run. When running it as admin, it finds no issue.

There is no icon in the system tray. ‘cmdagent.exe’ IS running, but using very little RAM.

This repeats again when logging in as the limited user account, even if one logs-in as admin between logging in as limited-user, checks with the diagnostics utility and restarts.

  1. Promoting the limited-user account to admin and logging in hid the issue, as of course it works with admin privileges. But - demoting back to limited-user once again brought back the error! Comodo doesn’t support running as limited user, now, or what?

  2. Defence+ = Safe Mode, Firewall+ =

  3. N/A

  4. See above.

yea I have the same error. Is it time to abandon Comodo for something better?

Topic Locked.

Please do not post in topics which are over 1 year old.

Please start a new topic.

Thank you

Dennis