CRC breaks printer app after cleaning

I just download and installed your registry cleaner. I know the program is still in beta, so its still a bit buggy, but I wanted to tell you the problem I had.
I ran the cleaner only, and then restarted right after. Once windows (Windows XP64 SP2 btw) rebooted it popped up with one of those can’t find specified program boxes. Apparently it deleted some of the registry keys necessary for that program to function. The program needed was TrayApp.msi, and inserting the install disk, and rerunning that specific program seemed to fix the problem. This is a multipurpose tray application for my HP 4280 printer.

The link below points to an online copy of the drivers/applications I have installed.

I’m really sure how much information you need, so if you need anything more, just post and I’ll answer back soon.

Hi and welcome to the forum.

Thank you for reporting. Actually, CRC is not in beta right now, so that makes it (in my opinion) even more crucial for the developers to find and resolve the issue. It’s a good chance that the developers see this as they monitor this board.


Please send us your Registry Cleaner and Disk Cleaner logs. You will find those 2 files in Program Files\Comodo\System Cleaner\crc.log and cdc.log.

Thank you for your support.

Every time I run the full clearner it knocks out my printer and I have to reinstall it. What can I do to stop this?? ???

Please provide us with the log file for the Registry Cleaner module. Go to the installation folder of CSC and you will find CRC.log there.

Thank you for your support.