Crash of cfp.exe after updating from v4 to v5

Encountered when I installed COMODO

[attachment deleted by admin]

Could you please create a bug report as listed in this thread?

FORMAT & GUIDE - just COPY/PASTE it!

The bug / problem

  1. What you do: Update comodo, restart the computer, comodo did not start
  2. Actually happened, or do you really see: comodo icon flash, came out and said to send an error report to comodo, but you rejected my mail
  3. You expect to happen or see: the normal start
  4. How do you try to resolve it with what happened: restart the computer, reinstall comodo
  5. If it is an application compatibility fix the problem you tried to apply it? :
  6. Involved with any link to download the application information (specific version): comodo firewall 5.0.163652.1142 (comodochina download)
  7. If you can make the problem happen again, and if so the exact steps to do this: never tried,
  8. Any other information (such as your guess on the cause of the reasons): unknown

Additional files

  1. Screenshot illustrates the problem:
  2. Event-related defense activities of the CIS process log or screenshot of the list:
  3. A CIS configuration. Report or document: Supplementary
  4. Crash or freeze the dump file:

Your settings

  1. CIS version, audio-visual database version and configuration to use: 5.0.1000.1135,6770, active configuration
  2. a) You update 3 or 4 from the CIS (not uninstall): Yes
    b) If so, have you tried to re-install (if not please do): it?
  3. a) you enter a configuration from a previous version of the CIS: a
    b) if so, try the default configuration of U (if not please do): it?
  4. Ave you made any other significant change in the default configuration (tick ‘Block all unknown requests’, other environmental goods and services, such as here.): No
  5. Defense, sand box, firewall, video security level: safe D =, sandbox = enabled, the firewall = security, audio and video = state
  6. OS versions, service packs, digital, UAC settings, & account types: Windows XP in, SP3, 32 bit, in XP, the Administrator account no.
  7. Other security and utility software installed: ESET
  8. Virtual machine to use: no

From what version did you update? Did you use the program updater under More → Check for updates?

4. How do you try to resolve it with what happened: restart the computer, reinstall comodo 5. If it is an application compatibility fix the problem you tried to apply it? :
6. Involved with any link to download the application information (specific version): comodo firewall 5.0.163652.1142 (comodochina download)
This is the version you used doing the clean install you mentioned under 4? Is that correct?
Your settings 1. CIS version, audio-visual database version and configuration to use: 5.0.1000.1135,6770, active configuration
You use the Proactive Configuration? What is the version number of CIS? Notice you mention 1135 and 1142. On a side note. Your av database is old. Can you update it? The current database is 7141.
2. a) You update 3 or 4 from the CIS (not uninstall): Yes
from what version did you update?
b) If so, have you tried to re-install (if not please do): it?
It? What do you mean with that? You can answer you did a clean install.
3. a) you enter a configuration from a previous version of the CIS: a
Did you import the v4.x configuration after you ran the program update? When updating from v4.1 with the program updater CIS will safe the active configuration and makes it available under Manage My Configurations.
b) if so, try the default configuration of U (if not please do): it?
This question is not relevant as you did a clean installation as your solution
5. Defense, sand box, firewall, video security level: safe D =, sandbox = enabled, the firewall = security, audio and video = state
What is your firewall setting? That is not clear.
6. OS versions, service packs, digital, UAC settings, & account types: Windows XP in, SP3, 32 bit, in XP, the Administrator account no.
Did you run the update from v4.x under a limited user account? When you ran it under limited user account did you run the CIS client with administrator rights?
7. Other security and utility software installed: ESET
What version of ESET are you using?

I changed the topic title to a more descriptive one.

The bug / problem

  1. What do you do: Update Comodo, restart the computer, does not start Comodo
    What version you are updating from? The procedures you use more updates "-> check for updates?
    Price (now that version before version, not the update "-> Check for updates)
  2. How do you try to solve what happened is: Restart your computer, reinstall Comodo
  3. If it is an application compatibility problem, you try to apply it? :
    Quote
  4. Participate in any link to download the application information (specific version): Comodo Firewall 5.0.163652.1142 (comodochina download)
    This is the version you use to do a clean installation of the 4 you mentioned? Is this correct? (Sorry, I changed according to the BUG report, and here and did not examine whether the system is clean.)

Quote
Your settings

  1. CIS version, database version and configuration of audio and video use: 5.0.1000.1135,6770, active configuration
    You can use the active configuration? What is the version number of the CIS? Please note that you mentioned 1135 and 1142. On a side note. Your AV database is old. Can you update? The current database is 7141. (Sorry, I do not know what it is, I did not change)
    Quote
  2. a) You update three from the Commonwealth of Independent States (not uninstall) or 4: Yes
    What version you are updating from? (Comodo firewall5.0.163652.1142 now the previous one, forget the specific version number)

Quote
b) If so, you have not tried to re-install (if not please do): It?
It? What do you mean it? You can answer you do a clean install. (This is the problem of translation, my English is not good, use translation software results)
Quote
3. a) you enter a configuration from a previous version of the CIS:
You import the 4.x version of the configuration, run the program update? When the update process from 4.1 to upgrade the security activities and the CIS configuration and it can manage my configuration. (Unclear)

Quote
b) if so, try to use the default configuration U (if not please do): It?
This question is not relevant, because you do not have a solution for your new installation
Quote
5. Defense, sand box, firewall, video security level: safe ð =, sandbox = enabled, the firewall = security, audio and video = state
What is your firewall settings? Do not know. (Safe mode? Is this up)
Quote
6. OS versions, service packs, digital, UAC settings, & account types: Windows XP in, SP3, 32 bit, in XP, Administrator account does not.
You run in a limited user account update from the 4.x version? When you run a limited user account with administrator privileges to run your CIS clients? (Sorry, I run in Administrator account)
Quote
7. Other security and utility software installed: eset am
What version of ESET you use Eset Smart Security4.2.40.26

Can you try a clean installation of the new v5.3 and see if the problem is still happening?

When the problem is still there please try uninstalling Eset. Read the instruction on how to uninstall Eset: http://kb.eset.com/esetkb/index?page=content&id=SOLN2116 . Then run the Eset uninstaller as described in: http://kb.eset.com/esetkb/index?page=content&id=SOLN2289 .

I have solved the installation problems. I uploaded the BUG, thank you