Crash all my windows (ntfs corruption) [MN] [v6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Crash all my windows (ntfs corruption)

  • Can U reproduce the problem & if so how reliably?: I don’t try, need re-install all windows
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: uniinstall comodo internet security free edition crash my windows (unable to start, I need re-install windows, ntfs corruption)
  • If not obvious, what U expected to happen: not crash
  • Any software except CIS/OS involved? If so - name, & exact version: qemu virtual machine, SCSI device (virtio interface) config with: Enable write caching on the device, Turn off Windows write cache buffer flushing on the device, windows 7 64Bits home basic

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- CIS version & configuration: The last (what is the last?)

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: default
  • Have U made any other changes to the default config? (egs here.): no
  • Have U updated (without uninstall) from a previous version of CIS: no
    [li]if so, have U tried a a clean reinstall - if not please do?: no
    [/li]- Have U imported a config from a previous version of CIS: no
    [li]if so, have U tried a standard config - if not please do: -
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, & VM used: qemu virtual machine, SCSI device (virtio interface) config with: Enable write caching on the device, Turn off Windows write cache buffer flushing on the device, windows 7 64Bits home basic
  • Other security/sandbox software a) currently installed b) installed since OS: na

Very sorry you have had this problem, and thank you very much for your issue report.

We would very much appreciate it if you would be kind enough to edit your report to put it in the standard format and add any additional information requested, as this will make it much easier for the developers to diagnose and fix the problem.

The reasons we need all the information in the format, though they may not seem directly relevant to the issue are explained here.

If you are able to do this we will forward this post to the format verified board, where it is more likely to get looked at by developers. You can find assistance using red links in the format and here. If you need further help please ask a mod. If you do not add the information after a day or two we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report in standard format or not. However we may remind you if we think a bug of particular importance.

Many thanks again



Bug important, because I need reinstall windows.
I will never try comodo. (except if do problem with my software)

So I can help, can you tell me what your current status is:

  1. Is your machine now bootable?
  2. Is CIS still installed?
  3. Do you have access to the memory dump file created when Windows crashed (Should be in Windows\System32 or in %SystemRoot% (if different) in a file called Memory.dmp)
  1. no, after lot of try, I have reinstalled the machine
  2. never more ;D
  3. no, too late I have reinstalled

Very sorry about that

Not a lot for the devs to go on…

Without dump files or diagnostics, to get anywhere we really need you to describe step by step what you did and what happened (as far as you can remember) starting with your initial installation of CIS. Along the way we’d need the answers to these questions:

  1. what cause you to uninstall CIS initially?
  2. How did you uninstall - using the CIS uninstaller?
  3. It was on first reboot after uninstalling that Windows crashed, yes?
  4. Was it a BSOD?
  5. Can you remember what any windows error message said, even approximately?
  6. At what point did you turn Windows write caching off?
  7. Could we have the exact product code for your SCSII disk drive card please and the exact driver version
  8. Were you running CIS in the virtual machine? And was it the VM that crashed? If so could we have exact name and version of the virtual machine software please.

Many thanks


  1. Need test my application without antivirus
  2. control pannel
  3. yes
  4. no BSOD, crash at kernel screen (the first screen), and reboot directly
  5. no error, just reboot
  6. since 3 years ago, comodo is installed since few days ago
  7. Red Hat VirtIO SCSI controler, 1aF4:1001, Drivers version: (old version of:
  8. on my personnal computer (linux gentoo amd64), QEMU emulator version 1.2.2 (qemu-kvm-1.2.0)

Thanks for the quick response so this is like Vmware for Linux, and you are running a Windows 7 x64 virtual machine on Linux, which you are using as your main machine?

Innovative… :slight_smile:


Yes, qemu is another emulator like vmware (but no kernel modules need, just native linux). Linux is my main machine, the virtual machine is here only to do and test my own application before publish it.

OK thanks for your responses. Not your fault that you cannot get normal dump info so I’ll forward it tomorrow with the others anyway. Good luck!

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

As it appears that the issue has not returned I will temporarily move this to Resolved.

Please let me know if the problem returns and I can move it back.

Thank you.