CPU goes to 100%

Hi,

I just installed Comodo Firewall v3. When I start my computer, the CPU goes right up to 100% and stays there. I cannot do anything…

Did anyone else experience this problem? I´m not sure if it is Comodo related, if it is, does anyone have a suggestion as to how I can solve this?

regards d.

What version are you using???

The latest 3.0.276 version fixes that 100% cpu usage and many other issue’s from the final version of v3.

Maybe this will help:
https://forums.comodo.com/help_for_v3/attn_cfp_30_temporary_fixes-t15561.0.html;msg107389#msg107389

Thanks,

I´m not sure which version I have, but I downloaded Comodo v3 on the 31st of december 2007, so it cannot be that old. I will try to see what I can do with your replies, but the fact that the cpu is constantly running on 100% makes it difficult to do anything…just opening up the task-manager takes about 15 minutes…

regards
t.

Which firewall did you previously have installed prior to Comodo 3?
Some firewalls leave remnants after uninstallation - Zone Alarm and Norton are notorious for this.

If you are using version 3.0.14.276 then it is very likely either a problem from previous software that is not uninstalled properly or a clash with some other security software.

What file or processes hogs the CPU? If it’s anything other than cfp.exe or cmdagent.exe, then it’s more than likely not the firewall.

from http://100cpuusage.blogspot.com/

there are many cases causing high cpu usage.

  1. If you do a lot of web surfing and are concerned about spyware, adware infecting your machine, they will cause system crashes and CPU utilization reaches 100 percent. Some good registry cleaner has the function of spyware & adware removal.
  2. You install many beta version of the software, Drivers are not certified, which resulted in many errors, you get high cpu usage.
    3.100% CPU Usage while you use Internet Explorer
  3. many unneed Startup Program and get high CPU Usage.
    5.Others PC Errors. - java scripts, Windows-Installer Errors, Windows Startup Errors,paths Broken DLLs, and ActiveX Components all will cause 100% cpu usage. Your PC will run very slowly.

If this is Internet Explorer. problem, Disable the Use smooth scrolling option in Internet Explorer.

  1. On the Tools menu in Internet Explorer, click Internet Options, and then click the Advanced tab.
  2. Click to clear the Use smooth scrolling check box.

If 100% cpu usage when you run programs after you install Windows XP Service Pack 2

To resolve this problem, submit a request to Microsoft Online Customer Services to obtain the hotfix. To submit an online request to obtain the hotfix, visit the following Microsoft Web site:

Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft Web site:
Contact Us - Microsoft Support (Contact Us - Microsoft Support)

Prerequisites
To apply this hotfix, you must have Windows XP SP2 installed.

Restart requirement
You must restart the computer after you apply this hotfix.

Hotfix replacement information
This hotfix does not replace any other hotfixes.

File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel. Date Time Version Size File name

30-Mar-2005 19:53 5.1.2600.2643 577,024 User32.dll
30-Mar-2005 01:30 5.1.2600.2643 1,836,544 Win32k.sys

If you still do not know how to Fix CPU Usage 100%,I suggest you try registry cleaner.
maybe these site will help you.
http://pcerrorsfixer.com/pc_cpu_usage.php

http://100-cpu-usage.com/