CPF isn't activating properly on boot up

I have installed CPF and have rebooted a number of times. Upon booting up, CPF doesn’t turn on any of its monitoring even though if you mouse over the icon it says all is well. Windows security alerts that it is turned off and when I open it, it reports it is off. I then have to close it and relaunch it and it loads fine. How do I fix this?

I am having the same fecking problem!

I jsut closed it via task manager and started it up again and it works, thatnsk for that.

Its seems to malfunction on boot up! Very annoying. I like the firewall interfqace and it seems less taxing on the system.

It might need an update to resolve this?

I seem to have the same problem.I installed cpf yesterday and it seems to work ok the only thing is, that it does not start with windows.
Is there a way to solve this problem.


CPF was part of my start up routine but wasn’t activating itself properly the first 3 times I rebooted after installing it. After than, it loaded properly with no problem. To get a better handle on your start up programs, consider taking a look at Startup Faster by ursoftware. It’s excellent.

I did have no problems with the installation,when i start cpf it is running great with no problems the only thing is it just don’t start with windows at all,i have to start it manually.
I did uninstall it and reinstalled cpf same issue.


luke, you might want to check this thread in regards to auto-startup of CFP.

For others experiencing the disabled monitors, try these:

This also looks similar to the problems being reported


Yes, it is similar, adric. Thanks for the link. One thing that’s different is that in your case it only manifests during a Windows log off/on event (at least your monitors are enabled at some point).

In one of the links in my previous post, it was an upgrade to WMP11 that caused it. I only experienced (in 2.3.6) this during one Windows Update patch, but a reboot solved it. For others, it was because probably due to CFP was installed on a different drive letter than C:. There doesn’t seem to be any consistency here…