CPF gets disabled on startup

On start-up of windows, my Comodo Firewall’s different monitors get disabled automatically. Sometimes, its just the application and component monitor, sometimes it’s all of them. This happened before too, but I just left it alone, and it went back to normal. Now, it’s appearing again, and I want to finally fix this problem. I like Comodo Firewall anyway. ;D

Anyone have any ideas?

  • windows firewall is off
  • no applications are running; happens at startup
  • reinstallation does not fix the problem
  • attached are pics of problem, and the version i have

System Info:
Intel(R) Pentium(R) M Processor 1.73 GHz,
248 MB of RAM

Thank you in advance. :slight_smile:

[attachment deleted by admin]

Hi hellboy2828, welcome to the forums.

This sort of thing usually happens when CFP is conflicting some other security software, at the driver level (not Windows Firewall). What other security related software do you have installed (even if disabled)? Also please confirm your OS. Thanks.

Thank you. :slight_smile: Sorry for late reply. My OS is Windows XP Professional.

Other Security Related Apps are:

McAfee Security Center ( uninstalled just recently )
AVG Antivirus Free Edition
Ad-Aware SE Personal

Miscellaneous Apps:

Yahoo Messenger ( an old version, unused )
Mozilla Firefox

Do you have Alcohol 120% or Daemon Tools installed? I tried with the former and experienced the same.

No, I don’t have virtual mount apps. :o

Oh, well after uninstalling the McAfee Sec Center, CCleaning, and deleting the files, Comodo’s back up and running again. However, I just put Spybot SD and it started acting up again. I restarted the laptop and it went back to normal. :slight_smile:

Problem solved, for now. If anyone knows what causes this, please let me know.

Thank you all. ;D

It’s a driver conflict no doubt. McAfee Sec Center = McAfee Security Suite? If so, it may have contained a fireweall, so never install 2 firewalls.