CPF kills network connection

I installed the version on my Windows XP Home + SP2 system. As it didn’t work properly with my antivirus, i used the uninstall function from the windows control panel. this killed my whole network connection. now it takes me after logging into windows about 2-3 minutes that i can access programs or files or the network preferences from the windows explorer. nothing related to network works: ipconfig, network preferences.

i looked in this forum for help and found some threads about lsp or dlls that remained in memory, tried a lot of your tips but nothing worked. LSP-fix finds 3 programs: winrnr.dll, wsock.dll, rsvpsp.dll…

can somebody help me get my network working again , please???

CPF does not use any LSP so you dont need LSPfix or something similar. If you uninstalled it, then you should not see any problems related to it.

you can try to reinstall and uninstall to see if it solves any of your problems.


well, as a matter of fact, the system behaves now different from before i installed CPF. i un- and re-installed several times, i reinstalled my network driver, but i can’t access neither internet nor lan nor anything network-related stuff :frowning:

lets say it is not (only) a problem with the firewall, is there a way to “uninstall” my network adapter, drivers, services,… and make a clean reinstall, without reinstalling my whole windows?

You can use Windows XP system restore feature to restore your configuration to a previous date. That should be a better solution for you.