Couldn't log in windows after update CF V3.8.64739.471_X32

Today after updating Comodo and rebooting, I couldn’t log in windows xp pro sp3 anymore,I entered my correct username/password then it said “Impossible de crée une session dû à une limitation de compte” or something like that, in english it should be like “Unable to create a session due to account limitation” (the login screen shouldn’t even come up in the first place since I use automatic login).
I restored the system prior to the update and it works, but I kind of don’t want to update anymore. :stuck_out_tongue:
If you want me to update again and confirm that it really is comodo that’s causing this, I’ll do that, but if it’s not necessary, I prefer a solution. ^^

Thanks in advance.

here is an HTML report :

I have the same problem here. Have done it twice to verify the occurence.
I got the same error message (In English) you got. I was able to boot in
Safe Mode and do a System Restore to an earlier date to get back up. So
it is definitely something getting trashed with the Registry or System Files!

I’m facing the same problem, only I’m running vista. After installing the update, which installs a new driver, and restarting the system, Vista would freeze at the “welcome” screen until I press ctrl+alt+del. I ran system restore and the issue was fixed. It seems like the problem is caused by the driver installed by the update (if it’s supposed to install one in the first place?).

I have the sound card in common with the user in the first post, so it might be a problem associated with SigmaTel High Definition card.

Also I didn’t mention this but when in safe mode before restoring, I tried booting with comodo’s service and startup disabled (with msconfig), but it didn’t resolve anything so I restored. (I don’t like restoring, when it works…it works…when it doesn’t…it really ■■■■■ things up).

Sigmatel drivers are ■■■■■■, might be a lead, but I also heard nvidia quadro drivers were causing that kind of error (I already tried reinstalling it before restoring but didn’t change anything)

So has this been fixed yet? Is it safe to update again? Nobody else has experienced this :-[??

Bug filed.

Thanks a lot! It didn’t immediately solve my problem; I had to uninstall the firewall and install the CIS suite instead. I also updated a few drivers on my PC just to be safe.

This forum is great (:CLP)
So is COMODO :comodorocks: !!!