could not open main interface

hi

lots of people said they also found this bug.

Usually the main interface could not be opened after system be started or D+ mode had been changed manually. and the tray icon menu will also could not open (:SAD)

I hope this bug will be fixed as soon as possible.

thanks

Never had this problem on Vista or XP…

Strange.

Josh

That’s an old bug (already reported a few times and still not fixed, sigh…), the last version that doesn’t have this bug was 3.0.15. It’s caused by broken logging in some localized versions of XP. According to Process Monitor, the logging code introduced after 3.0.15 doesn’t handle some nonANSI characters in logging folder path, as a result it is trying to write into a nonexistent folder and as it fails, the GUI locks up.

thank you for explain.
I hope this bug can be fixed as soon as possible.

This bug was fixed. What version are you using?

I tried 368 found this bug. now I using TC beta and no this bug.
Is this bug aready fixed in 378?

If your using Threat Cast that is beta and not the same as Comodo itself.

you didnot understand what I said.
I mean the 368 has the bug, TC beta has no this bug.
now I found 378 still has this bug

Yes, as ruiky said, it still wasn’t fixed - 25.378 on Czech XP SP3 here. It was there in the last 10 versions, and it’s still beeing overlooked by Comodo, not even one reply from someone from the staff in all those threads about this problem. Many users from Czech just gave up on Comodo and switched to some other Firewall.