Could not load Shockwave Flash/Chromium Secure

I downloaded and installed the new Chromium Secure with great hopes of finally coming back to Comodo-produced browser. I had already Chrome 37 64bit and CSs installation walked me through replacing Chromes
shortcuts, importing bookmarks and everything, which went smooth. Straight after I ran the new browser
and opened video it said “Could not load Shockwave Flash”. I have Adobe Flash Player updated to its last version and working normally with Chrome. I went to the Plug-ins section and set the flash player to always allowed, but no change.
This issue was one of the reasons I quit Comodo Dragon…
Attached you find photos confirming the problem and showing the system I am using.
Thank you for helping me figure this out.

[attachment deleted by admin]

I am also having this problem. Just wanted to try your new browser too see how it stacked up but can’t if flash won’t work. (I wish flash would just die already!)

This post from captiansticks in another thread resolved the issue for me. It only worked if I disabled the NPAPI version and left PPAPI enabled. The opposite would not work.

I to am having this issue and even after performing the said work around my issue is still there im either doing something wrong or its deeper issue inmy case but in either case i dont know what to do to really get this issue resolved;msg781415#msg781415
this post in another thread worked for me :slight_smile: :slight_smile:
Thank you very much