Could not initialize the scanning engine!

“Could not initialize the scanning engine!
Please run the diagnostics utility to check for the problems.”

I get this message when I try to scan any file or folder. I tried the diagnostics utility and it said there’s no problems.

Thank you and welcome to the forum.

Please remember:


I get exectly the same - but can’t find a post that helps solve it!


i also have this error when scanning from the context menu, this is a new issue as i used the scanner a few days ago.

any of you use hardware dep?

[attachment deleted by admin]

Try these tips: . .

thanks for your response

  1. i suspected hardware dep and i have checked that comodo is excluded.
  2. i ran the command line updater but did not recive the expected balloon. if i run update from the gui it says comodo is up to date! prior to a manual scan it will also say it is up to date
  3. i have been unable to post crash dump, i recive a network time out error.

im on database version 1127 is the latest?

That is indeed that latest AV database used by CIS.

the scanner is now working thanks