Could not get folder list from FTP server

Hello,

I use the latest version CB.
When I try to connect to FTP server (Serv-u) I get this error.

“Could not get folder list from FTP server”

Other FTP clients on this host do not have this problem.

I can make directories with CB (I see them on the Serv-U server) but can not access them.
In Serv-U all rights are fully opened (also inheret) is checked.

I hope you have any direction for me.

Alex.

Hi

Can you try other ftp browsing programs to see if this problem exists?
You can try Total Commander.

Thanks

Hi,
I just tried TotalCommander and can use FTP.
I can list the directories with no problem at all.
CB cannot; still same error.
Host is 32 bit Windows 2003 server.

Alex

I get exactly the same error - other backup software and fileZilla can access the ftp server with no problems.

Hi

Please attach a screenshot and a debug.cbu file as instructed here:
https://forums.comodo.com/news-announcements-feedback-cb/how-to-collect-debug-information-t63958.0.html

Thanks

I am running into the same problem. Click the update button, and check the highlights section. Does it give you a connection error?

If so, you are in the same boat as me in that the program does not have access to the internet, and thus cannot backup via FTP.