"Corrupted BOC424.XVU "message on Boclean start this A.M.

I was greeted with this error this morning and the pop up message suggested running Updater… which did not work. I uninstalled Boclean and deleted the the database file. Can anyone suggest why this happened and what my recourse is now? Thank you.

This has happened to me twice now - both times it seems that CAVS and BOC had updated at around about the same time. Dont know if this is just coincidence but I had to re-install both times. I have changed the time for BOC updating after reboot to 10 minutes and so far the problem has not recurred.

:SMLR

Hi there,

yes, same here.

I think that happened since the last update yesterday or so in BOClean…

Yesterday or so BOClean crashes during running in the background. (I think after an automatic update…)

After the next time I rebooted my PC BOClean brings the same error message on startup over 20 times… :frowning:
(Why sooo often? Please fix that…!)

After the “Corrupted BOC424.XVU” messages disappear BOClean crashes with “Boc424 hat in BOC424.EXE einen Fehler verursacht”.

With details:
"BOC424 verursachte einen Stapelfehler in Modul BOC424.EXE bei 018f:00409c80.
Register:
EAX=00000000 CS=018f EIP=00409c80 EFLGS=00010217
EBX=004255e9 SS=0197 ESP=01211cb8 EBP=0109c6c8
ECX=00000004 DS=0197 ESI=00424639 FS=221f
EDX=bffbb490 ES=0197 EDI=01211ce4 GS=0000
Bytes bei CS:EIP:
f3 a5 66 a5 a4 83 3d 74 a2 7d 00 02 74 07 33 c0
Stapelwerte:
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 "

After that the same crash notice is displayed again with the same module and then again with module KERNEL32.DLL…

Details:

BOC424 verursachte einen Ausnahmefehler c0000026H in Modul KERNEL32.DLL bei 018f:bffb1a40.
Register:
EAX=00000000 CS=018f EIP=bffb1a40 EFLGS=00000202
EBX=00000000 SS=0197 ESP=01211abc EBP=01211acc
ECX=01211b08 DS=0197 ESI=012119f8 FS=28ff
EDX=01211bc0 ES=0197 EDI=81d84624 GS=0000
Bytes bei CS:EIP:
5d 5f 5e 5b 8b e5 5d c3 8b 4c 24 04 f7 41 04 06 
Stapelwerte:
01211acc bff69138 00000000 0130ff68 01211af0 bffb1b7f 0130ff68 01211af0 01211bc0 81d84624 0130ff68 01211bc0 01211bdc 01211b14 bff66821 01211bc0 

I hope you can fix that.

best regards,

PSchuetz

PS: I’m using BOClean 4.24 on German Windows ME (9x).

Edit: Addition of screenshots

[attachment deleted by admin]

I too would be interested to hear how wide spread the “corrupted BOC424.VXU” issue was. It happened to me last week as well. I had installed another security program (ProSecurity beta version 1.4) a few days earlier and when Boclean reported the corrupted file (and stopped working) I immediately assumed the that it was a compatibility issue related to the new ProSecurity beta. I uninstalled both Boclean and ProSecurity’s beta and then reinstalled BoClean and a prior version of ProSecurity (v1.30) which I knew played well with BoClean. I haven’t had any problems since but it would be interesting to learn if BoClean was the real culprit and the beta version of ProSecurity was an unwitting casualty. I am running Windows XP with SP2 and all the latest updates. Jim

i have not been seeing any “corrupted BOC424.VXU” files…

over in the “prosecurity” forums, i saw where someone said that the “prosecurity 1.4b” (beta) program was corrupting the “BOC424.XVU” files on their computer… when they rolled back to the “prosecurity 1.3” build, that solved the problem…

it might help if people would mention the other programs that they are using… maybe that would help in tracing the source of the problems that they are having…

That someone would be me Red. I went back to ProSecurity 1.30 and haven’t had a problem with Boclean since. Cheers