connection refused

I installed EasyVPN on home & work computers with 2 different e-mail accounts, got them to connect once albeit slowly from home to work. Now I cannot get the home machine to logon as it gives me an error message which says: “The requested connection has been refused by the remote host”. It might have something to do with when I disconnected the connection, I did so on the remote work computer by clicking the disconnect button on that machine. Was I supposed to click the disconnect button on the home machine instead and leave the chat window open on the remote machine? Even so, how do I resolve it now? I cannot even log on to the home machine’s account because it tries to connect to the network and then I get the error message. Since the home machine is not logged on, I cannot access it from the work computer either. I tried resetting the password, I tried uninstalling the program and reinstalling it after rebooting, same error. I cannot get into the settings for the program without logging on.

Anyone out there know how I can resolve this?

fyi: home machine Win 7 Ultimate, CIS; work machine (it’s not owned by the corp, it’s my old home machine moved there in order to be my offsite backup) WinXP, CIS

Is anybody going to respond? I still cannot start up the application on one of my computers. Even if I completely uninstall the program, when I re-install it, it gives the error message that the connection was refused as it is trying to start.