connection blocked silently by CIS

Hi Guys,

Unfortunately after ~ 8 hours of successful work with CIS (even made few posts here using it) I am back to
I was silently blocked from accessing Internet.

The scenario.

During one of the Internet sessions I got the following request:

Well I’ve seen that in the past. It could’ve emerge only after I deliberately used Block All and then when the Firewall was set back to Safe Mode. It was enough to press Close (no options checked) and I never was bothered again. That zone was never accepted and created.
I did the same this time too and continued surfing, sending/receiving/ updating some Software emails etc. (normal life). Then I closed Firefox and carried with Internet unrelated stuff. During encoding avi file with Virtual Dub I got this green zone message again (???). That was a bit of a surprise, but I closed the window and left the investigation for a future.
After I finished creating DVD movie, I hit Firefox and there was no access. I cheked IE – the same.
When I looked into events that’s what I found:

Nobody asked me anything neither about svchost (!!!) nor about those ports. There were no rules set for svchost as well neither for Firewall nor for Defense+. Wow!
Sure I disabled the Comodo service, Rebooted and I was back to normal regarding the connection.
CIS uninstalled and I am with old buddy now writing and sending this.

(even if event entries are unrelated it would be interesting to know about them, because I never had such in any of previous versions)

Thanks in advance for any Ideas.

My regards

Please tell your OS version, other security applications and network connection type. Hawe you got any wi-fi connections?

Hi dchernyakov,

Thank you for reply.

First, almost everything is stated in my signature.
I’m trying to keep it up to date…
I left new version of CFP there just as a reminder that I tried it :wink:

Since you asked about other security apps. I will add AVG v8 free and occasional use of real-time part of SpyBot S&D, which is TeaTimer.

No, I don’ have wi-fi connections.

Another computer was connected to the 4 port ADSL router.
But that computer was disconnected physically few months ago.
The settings for the zone still present and Comodo worked fine with & without another PC connected. Moreover, sometimes I am connecting Mac(s) laptops to spare ports when my friends visiting - no issues.

Finally, I want to stress that I did not perform Importing of saved settings since that is problematic according to update discussion thread.

My regards