Connecting using VPN

I tried looking through the other VPN postings on the forum but didn’t really understand them (I’m an end-user rather than a network administrator).

I read about CPF and it seemed a good idea to install. However, I connect to my corporate VPN. When I do so, none of my Internet stuff (IE7, Trillian Pro, etc.) works and Outlook 2003 won’t connect (or disconnects if I reload CPF when it is connected). All works fine when CPF is not running. Also, Trillian and IE7 worked when I was not on the VPN, but just connected to the ISP.

Problem, therefore, seems to be something in the config of CPF. Have tried getting it to “Learn” but that didn’t help.

Didn’t really have an understanding of the other postings on this topic.

Is there a “Dummies Guide” out there?

Many thanks


What brand of VPN are you using to connect with?

Ewen :slight_smile:

Thanks for the interest, Ewan. Sorry - have been offline for a couple of days on a roadshow.

I use the standard Windows VPN connection - from the Connections Wizard. Works fine with all my apps, etc., just can’t get them to work with Comodo. To be honest, I wasn’t aware there were different options with VPNs.

Many thanks

Is anyone able to help me on this? I’d really like to be able to use CPF.

Many thanks

Using the MS VPN client, I would expect you to get one of the following errors;

678: The remote computer did not respond.

930: The authentication server did not respond to authentication requests in a timely fashion.

800: Unable to establish the VPN connection.

623: The system could not find the phone book entry for this connection.

720: A connection to the remote computer could not be established.

Which error you received determines what the fix is. Let me know and I’ll dig deeper.

Ewen :slight_smile:

G’day Ewen - thanks for your continued interest in solving my problem here; I REALLY appreciate it!

Interestingly, it started working over the weekend. Not sure why (so waited until at my “roving office” today to test another environment which is also working). The only change I made was to specify a TRUSTED NETWORK for the broadband connection I was using to access the VPN. Whether that was the key, I don’t know, but it’s working now (maybe it just finished “learning”?)

Thanks again for all your interest.


The “trusted network” would be the key… :wink:


or allowing " GRE " Generic Routing Encapsulation , the protocol
used by PPTP VPN’s .