Connecting to Wireless Network

Hi guys,

I have a problem here and I would really appreciate some help. My sister has a new Dell Inspiron 6400 and have CPF installed on it (I did it :slight_smile: ). She wants to connected to a wireless network that will allow her to go on to the Internet. She has the wireless card enabled and is receiving signal from the network. However, she is unable to connect to the Internet.

My question: Is there anyway that this problem is connected to CPF? Is there any settings that needs to be tweaked so that it can function. The error message that she received is this:

“Wireless adapter failed to get a valid IP address. Due to an authentication failure with the network, incorrect security password.”

The thing is she is not physically beside me and all the information I get is through the phone. I have not set up a wireless network before. If I was beside her, I could have solve this problem by clicking around, but the thing is I’m not. Please help.

Yours truly,

It’s probably the router, and not CPF. Since it said something about password, it can be configured with WEP or WPA…? Can you ask her? It’s best to try without any security first, so you know that it works. My router (D-link DGL-4300) was really picky with how you installed everything… First drivers and software, then i could install the card. It was important to use their software, and to turn off windows wireless stuff. Still it wasn’t easy to get it to work… It was no firewall on the computer that use wireless, so that was not the problem. I got tired of getting WEP or WPA function properly, so i just use it without any security, besides mac-filter, only approved static IP’s, and invisibility. I installed my neighbours wireless, and it was just plug it in, and it was working… It was the cheapest Netgear router they found…
So… ask her about security… first…

Hi DoomScythe,

Could it be the router configured to assign static IP but your sister’s laptop configured to get IP from the DHCP server?

You can try by setting the laptop IP address according to the router DHCP address pool or set the router to act as a DHCP server.

I helped a friend troubleshooting his wi-fi before and the above solved the problem. I’m not really a techie but just wish to offer some help from what I know.

Hi doom,
I guess you have installed the stable version at your sisters pc. Sometimes it gives some problems with DHCP servers especially with wifi-lans. The simplier solution is to:

  1. temporary turn off “network monitor”,
  2. connect at the network
  3. turn on “network monitor” again.

This is a simple temporary solution until the next stable version is released.

ps. tell at your sister to check the ip number of the computer after it connects and to write it down. Then she will know the range of the net and she will be able to configure the windows to connect with a static ip. :wink:

Okay, thanks guys. I will try out the solution and see whether it works. Will get back to report the situation in a day or two. Really busy these days. :slight_smile:

Yours truly,