Connectin to the internet...yes, same old problem.

hello! firstly, I would like to comment that CPF is the best firewall in the world… who cares about the ratings, and reviews? CPF beats everyone else.

But one slight problem. full details will be given. here’s the problem.

  1. I connect to my office using wireless with WEP encryption and MS-CHAP-V2 authentication.
  2. I am verified by a certificate, and I believe a certain component named ‘VerifyID’ is needed for my virtual monitoring.
  3. Sometimes, I am unable to connect to the network, unless I switch CPF to ‘allow all’, and later when I’m connected, I can switch back to ‘custom’. Other times (which are quite rare), I have to leave the settings at ‘allow all’, for the whole day.
  4. Monitor DNS queries is unchecked. (Screenshot attached.)

[attachment deleted by admin]

I think this is one of famous ICMP fragmentation needed message problems. You can follow the instructions at https://forums.comodo.com/index.php/topic,626.msg3865.html#msg3865 to add the necessary rule.

Egemen