connectify - internet sharing is blocking by FW

hello, i have problem with program connectify - it share my internet connection by wifi. connectify create new network, i sign it as home network with printer and internet sharing and allow all connesctions, but internet sharig is still blocked. when i manually turn off FW, sharing work perfect.
can someone help me pls?

sorry my english

Did you enable This computer is an Internet connection gateway (i.e. an ICS server)?

Yeah, I can’t get connectify to share either with FW activated. This post also did not solve the prob.

I’ve activated ICS set the connectify network as trusted and added mac address to the network
I’ve included the rules as advised by connectify in the network security policy
Open Ports

    UPnP - 1900 (UDP), 2869 (TCP), 5000 (TCP)
        DHCP - 67 (UDP), 68 (UDP), 1317 (UDP)
        DNS - 53 (UDP), 1303 (UDP)

I’ve also set Connectifyd.exe and ConnectifyNetServices.exe as trusted applications but still no joy.
It only works when comodo FW is disabled. And activating windows firewall when I want to use connectify is a lame solution to security.

Are there others with this problem? And is there a solution I’m just not seeing?


OK, now I get the connectify working without fully disabling the COMODO. It’s simple.

  1. Right Click on network icon and go to network and sharing centre.
  2. U’ll C at least 2 adapters connected. One will be your connection to internet and the other is U’r sharing with connectify. This is usually named as Wireless Network Connection 2 or Microsoft Virtual Wifi or Connectify Network, etc…
  3. Open status dialog box by clicking the adapter
  4. Go to Properties
  5. Simply Uncheck COMODO Internet Security Firewall Driver
  6. Press OK

And we are done.

By this U’r firewall isn’t completely disabled for the whole internet access but for the connectify network.
Hope it works for Ya.

Here are some screen shots.